Subject: 8 1/2 for Unix?

From: Russ Cox <[email-masked]>
Date: Wed, 3 Apr 1996 01:07:00 -0500

In rob's paper on 8 1/2, he suggests that someone
port it to Unix just to show that its not plan9 
dependant.  Has anyone seen such a port?
(I know of 9wm, 9term, etc, but I mean an actual
window system, not something that sits on X).

If this is the wrong place, let me know.

Thanks.
Russ

---

From: [email-masked] (Peter Seebach)
Date: Mon, 24 Jun 1996 15:21:55 -0400

I haven't seen one.  You could implement one which sat on X, but which
basically opened the root window and took it over.  You would have a *very*
hard time avoiding that dependancy, as graphics hardware varies.  But if
you wrote one which used a window, you could do pretty well.

-s