Subject: Re: 9term bug

From: Bengt Kleberg <[email-masked]>
Date: Fri, 31 Oct 1997 10:53:28 -0500

> From: Scott Schwartz <[email-masked]>
> I don't recall if this has been reported or not, but libtext from fails

Greetings,

I recompiled 9term (and libtext) to correct this bug (that had never bitten me IFAIK).
During recompile I noticed something I had forgotten since last time (ages ago, since 9term
is stable enough not to warrant updates every month). When compiling under linux there are
some #defines, but no makefile. Has anybody produced an official one? I could submit mine,
but I get warnings...

Best Wishes, Bengt
===============================================================
Everything aforementioned should be regarded as totally private
opinions, and nothing else. [email-masked]
``His great strength is that he is uncompromising. It would make
him physically ill to think of programming in C++.''

---

From: James Matthew Farrow <[email-masked]>
Date: Fri, 31 Oct 1997 19:47:24 -0500

> I recompiled 9term (and libtext) to correct this bug (that had
> never bitten me IFAIK).  During recompile I noticed something I had
> forgotten since last time (ages ago, since 9term is stable enough
> not to warrant updates every month). When compiling under linux
> there are some #defines, but no makefile. Has anybody produced an
> official one? I could submit mine, but I get warnings...

I have a whole pile of bits and pieces that I've started looking
at pulling together now that I've been officially released from the
bondage of my Ph.D.

Things are going slowly (I still feel guilty working on things I
enjoy ;-) but getting there.  If you want to send me stuff I'll look
at putting out a new version with some of the patches I've been given
over the last while.

					Matty.
-- 
James Matthew Farrow                    | "For in that moment I beheld the ruin
[email-masked]                    | of my existence.  My world fell dark
Basser Department of Computer Science   | and my life became a shallow dream.
Sydney University - Fax: +61 2 9351 3838| `Odi et amo. Excrucior.'" - Tlindah