Subject: Input buffer limit???

From: Jim Crigler <[email-masked]>
Date: Fri, 31 Mar 2000 10:47:44 -0500

The other day I was typing in some text via the "sam"
(command) window and after a few tens of lines (don't
know how many; sorry), I suddenly got a message in the
command window like "?out of buffer memory" or some
such.  Is this a known characteristic of sam?  Where
should I have looked in the docs to find it?
-- 
Jim Crigler

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: Bengt Kleberg <[email-masked]>
Date: Wed, 5 Apr 2000 06:51:37 -0400

> From: Jim Crigler <[email-masked]>

> command window like "?out of buffer memory"

Greetings,

I ahve tried various combinations. Many lines work fine, I have > 60 lines with
> 1500 characters after an a command.
But, 1 long line does have problem after 512 characters. It appears that sam can only send 512
bytes to samterm.

As a workaround, could you limit your lines to 512 characters and then join them together after they have arrived
in the file?
Presumably it should be possible to change this limit if it is a problem...

Best Wishes, Bengt
===============================================================
Everything aforementioned should be regarded as totally private
opinions, and nothing else. [email-masked]
``His great strength is that he is uncompromising. It would make
him physically ill to think of programming in C++.''