Subject: 9term on SVR4 again

From: [email-masked]
Date: Thu, 4 Nov 1993 10:56:07 -0500

I earlier wrote:

    Using sources picked up about a month ago, I built 9term on an i486 box
    running SVR4.0 (MicroPort, but that shouldn't matter).  When output fills
    the window, the terminal emulator dies deep in the innards of libX11...

etc.

So I learned a little about debugging 9term and X11.  I hadn't defined
POSIXPTYS, ended up with ttmode.c_cc too small, and gttymodes stepped on
_dkgrey.

New issue:  Is, ahem, cursor addressability feasible with 9term?  No
flames, please; sam is only one of several editors I use.

---

From: [email-masked]
Date: Thu, 4 Nov 1993 18:45:27 -0500

From:	[email-masked]
    Subject: 9term on SVR4 again

oh my god!