Subject: sam-9libs vs. Linux (RH 6.0)

From: Jim Crigler <[email-masked]>
Date: Mon, 27 Mar 2000 08:52:18 -0500

Hmmm ... I asked this on comp.editors a couple of
weeks
ago, and was pointed here as a place to subscribe for
real sam help.  Under RedHat 6.0 I can run sam -d
fine,
but when I attempt to start the "gui" version, samterm
shows up and then disappears.  The sam process then
dies with a "broken pipe" message.

Where can I go from here?

BTW, sam works on Solaris (at work) with no problems
at all.
-- 
Jim Crigler

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: "James A. Robinson" <[email-masked]>
Date: Mon, 27 Mar 2000 15:54:45 -0500

> Hmmm ... I asked this on comp.editors a couple of weeks ago, and was
> pointed here as a place to subscribe for real sam help.  Under RedHat
> 6.0 I can run sam -d fine, but when I attempt to start the "gui" version,
> samterm shows up and then disappears.  The sam process then dies with a
> "broken pipe" message.

I think I responded to your post in Usenet, but in case
you didn't see it: check your color depth. I found that
samterm had problems with (I think) 24 bit depth.

I normally use 16, and that works fine. I think 32
should also work.  Try running 'xwininfo' and clicking
on the root window to see what depth it is running at.

Jim