Subject: binding commands to keys

From: [email-masked] (Mark Robinson)
Date: Fri, 18 Mar 1994 05:19:25 -0500

hi

i guess the thing that bugs me most about sam is that cursor movement
and editing commands cannot be bound to key strokes.

are there any patches to correct this?  or have i missed something?  

feel free to flame if i'm being stupid :-o

cheers
mark

---

From: [email-masked] (Steve_Kilbane)
Date: Fri, 18 Mar 1994 05:57:58 -0500

> are there any patches to correct this?  or have i missed something?  

well, i believe the xsam patches fixed this, but as was pointed out,
they were for an earlier release. strangely enough, i don't find
myself missing the cursor keys at all, except when editing single
characters (when my eyes really strain:-( ). In general use, i
just seem to not use them much.

---

From: [email-masked]
Date: Fri, 18 Mar 1994 10:10:59 -0500

i thought it was clear that part of the point of sam was to
separate functionality: input from the keyboard, control
from the mouse.  with the exception of the scroll key,
which i did because of strong pressure and never use
myself, the division is firm and worked out well.

if you want to type funny characters at your editor
to make things happen, there's a wide variety of editors
out there.  don't compromise the one editor that takes
a different stand.

-rob