Subject: arrow keys on sparc type 5 keyboard?

From: [email-masked] (Arnold Robbins)
Date: Tue, 11 Jan 1994 09:41:04 -0500

Anybody have the appropriate mods to libXg to recognize the ``Industry
Standard'' arrow keys on the sun type 5 keyboard?  The current arrow keys
are in the numeric keypad, which is now much further to the right than
on the old keyboard.

It's not a big deal, since I may switch back to the old keyboard anyway,
but I thought I'd ask.

(Now, if only someone would do the plan 9 port to the LX...)

Thanks,

Arnold

---

From: Scott Schwartz <[email-masked]>
Date: Tue, 11 Jan 1994 12:42:03 -0500

| Anybody have the appropriate mods to libXg to recognize the ``Industry
| Standard'' arrow keys on the sun type 5 keyboard?  

You can use xmodmap to bind them to the right keysyms.