Subject: window managers for x11

From: [email-masked]
Date: Tue, 5 Oct 1993 05:11:12 -0400

has anyone written a small usable window manager for x11?
something with the user interface of 8-1/2 would be fine.
9term deals with a single window; i'd like something to replace olwm, twm, etc.

---

From: Paul Hudson <[email-masked]>
Date: Tue, 5 Oct 1993 06:32:15 -0400

forsyth> has anyone written a small usable window manager for x11?
  forsyth> something with the user interface of 8-1/2 would be fine.
  forsyth> 9term deals with a single window; i'd like something to replace olwm, twm, etc.

I use fvwm which is extensively used by Linux people because it's
small. I find it rather neat - it can be nmade to look at behave
rather like mwm (which I also like) but it's also a virtual WM.

P.