Subject: Re: Applying old samx patch to newer sam?

From: [email-masked] (Paul Jackson)
Date: Thu, 23 Mar 2000 12:03:28 -0500

Bengt wrote:
|> Please note that I am trying to 'maintain' sam-9libs.

Thank-you and bless you!

|> I rather not include this [samx] in sam-9libs.

That's fine - I wasn't expecting sam-9libs to accomodate
samx.  I acknowledge that samx is "controversial".

I should have been clearer that I was more looking
for feedback from other samx users as to  whether
I should worry about the failed chunk of the patch.

|> 1 sam is supposed to be mouse driven, not keyboard driven.

It is common-place for the finest tools to be written
with a focused vision, and then for users to turn around
and do the darndest things with them.  Life is good.

=======================================================================
I won't rest till it's the best ...	   Software Production Engineer
Paul Jackson ([email-masked]; [email-masked]) 3x1373 http://sam.engr.sgi.com/pj

---

From: Ed Kubaitis <[email-masked]>
Date: Fri, 24 Mar 2000 07:32:33 -0500

Hi,

AFAIK, the failed pieces in the samx patch can be ignored. As
I recollect, the failed pieces were applying changes which the
new (circa 1993) libXg provided in a different way/place. I've
been using versions of sam + samx patch since then, building it
most recently a few months ago for Redhat Linux 6.1 and have not
seen any problems.

Ed
--------------------------
Ed Kubaitis ([email-masked])
CCSO - University of Illinois - Urbana-Champaign