Subject: sam warning about files being aliased ???

From: Robert Raschke <[email-masked]>
Date: Thu, 25 May 1995 06:33:06 -0400

Hi,

I have just received a warning message from sam :
?warning: files might be aliased `file1' and `file2'

Does anyone know what this might mean?

Thanks, Robby

--
[email-masked]

---

From: [email-masked] (Steve_Kilbane)
Date: Thu, 25 May 1995 07:21:42 -0400

It means that you've opened file2, and sam thinks
that it's the same file as file1, already open for editing. E.g.

; cd /etc
; sam passwd
B /etc/passwd

steve