Subject: samterm dumping core on {}

From: stephen <[email-masked]>
Date: Thu, 4 Apr 1996 13:44:24 -0500

samterm seems to respond fairly badly to an input of {} if it has no
files open.

; samterm: host mesg: count 4864 1x 0x 19x ...ignored
2 samterm: host mesg: count 4864 1x 0x 19x ...ignored
2 samterm: host mesg: count 4864 1x 0x 19x ...ignored
2 samterm: host mesg: count 4864 1x 0x 19x ...ignored
2 type 1 count 4864
samterm:panic: count>DATASIZE: Error 0

this doesn't occur if either you run sam -d, or sam has a file open.  i
don't know the samterm source well enough to track the problem down in
a reasonable amount of time.  any ideas?

stephen

ps. i havn't heard from this group for a long time, is it inactive or
have i merly been unsubscribed somehow?

---

From: Scott Schwartz <[email-masked]>
Date: Mon, 24 Jun 1996 17:52:39 -0400

Wasn't there a fix for this on the 9fans list?

---

From: stephen <[email-masked]>
Date: Mon, 24 Jun 1996 17:54:03 -0400

> Wasn't there a fix for this on the 9fans list?

yes.  the post to samfans was before the one to 9fans, but
the one to samfans has only just surfaced. 

stephen