Subject: Re: Samx - one more time ...

From: [email-masked] (Paul Jackson)
Date: Wed, 26 Apr 2000 18:34:41 -0400

|> Around here, we spend most of our time avoiding adding
|> sam features.

it's already pretty damn good.

|> But we did add one recently: Redo.

excellent

|> but if someone is interested in doing the work I will

If I am able to free up a block of time, and if
Bengt is willing to pick up the merge (this would
be pure 'sam', no samx or whatever I'm doing),
then I'd like to do that.  But I can't right now.

If I did that for the public sam fans, then I would
feel better about using this code base for my own
endeavors - which tend to blend Rick Davis's zip
(jot) with sam, focused on X11.

If someone else gets there first - more power to them.

=======================================================================
I won't rest till it's the best ...	   Software Production Engineer
Paul Jackson ([email-masked]; [email-masked]) 3x1373 http://sam.engr.sgi.com/pj

---

From: Mike Scheer <[email-masked]>
Date: Tue, 13 Mar 2001 09:24:26 -0500

Paul--

Are the samx sources posted anywhere?  My saved email shows that
discussion thread petering-out inconclusively.  Thanks.

--Mike Scheer

---

From: Ed Kubaitis <[email-masked]>
Date: Tue, 13 Mar 2001 20:12:51 -0500

> discussion thread petering-out inconclusively.  Thanks.

Try ftp://ftp.funet.fi/pub/unix/editors/sam/samx2/

FWIW, I have been running more or less this version since
1993, most recently on Redhat 7.

--------------------------
Ed Kubaitis ([email-masked])
CCSO - University of Illinois at Urbana-Champaign