Subject: setting sam's font

From: [email-masked] (Steve_Kilbane)
Date: Fri, 23 Jul 1993 12:37:00 -0400

i've just upgraded (for want of a better word) to solaris 2.2, and this has
screwed the fonts being used by sam and 9term. 9term i can get round, by
putting "-font fixed" on the cmd line. but there doesn't seem to be a way
to persuade sam to explicitly grab another font. since i'm not in any way
an x hacker (for obvious reasons), i'm out of ideas. any suggestions?

steve

---

From: Peter Collinson <[email-masked]>
Date: Fri, 23 Jul 1993 12:51:12 -0400

Install a file called Sam in 
	/usr/openwin/lib/app-defaults

*width: 500
*height: 600
*font: screenpc
*scrollForwardR: false
*saveUnder:     true
*backingStore:  WhenMapped

Add your desired font name in there.

I use a modified version of Sun's screen-14 font.