Subject: Re: samx2 and sam 3/12/93

From: Werner Lemberg <[email-masked]>
Date: Thu, 18 Aug 1994 02:40:34 -0400

What is samx2 and where can I find it ?

Another question: Has anybody ported sam(term) to Linux? After some tries
I succeeded in porting, but I'm not familiar with UNIX programming, and
indeed I really don't know exactly what I've done :-)

    Werner

---

From: Norman Ramsey <[email-masked]>
Date: Thu, 18 Aug 1994 13:46:24 -0400

> indeed I really don't know exactly what I've done :-)

I had no trouble compiling the current ATT&T sam distribution for
linux.  I used the default makefiles with -DLINUX -ansi -D_POSIX_SOURCE.
I didn't have to touch and code.