Subject: Re: huh?

From: Paul Haahr <[email-masked]>
Date: Wed, 10 Mar 1993 11:53:29 -0500

> works:
>	,x/arglist_opt/ c/opt_arglist/
> complains:
>	, x /arglist_opt/ c /opt_arglist/

i believe the difference is that ``x'' without a pattern
immediately following it uses an implicit /^.*\n/

---

From: "Ozan S. Yigit" <[email-masked]>
Date: Wed, 10 Mar 1993 12:02:45 -0500

> immediately following it uses an implicit /^.*\n/

Ah, now I found it in page 8 of the tutorial. Grumble, all
this time, I have been using it without this shorthand. It
goes to show that one must always read Bell Labs tutorials
with care. ;-)

oz
---
We only know... what we know, and | email: [email-masked]
that is very little. --Dan Rather | ph:416 736 2100 x33976