Subject: more on my 9term

From: Aharon Robbins <[email-masked]>
Date: Thu, 28 Jan 1999 08:02:48 -0500

Hmmm.  Control-c for interrupt doesn't work on the 9term I just built....
Maybe Bengt's version is better?

I tried to build 9term 1.6.3 with the research!rsc patch file, and it is still
much worse than the patched 1.6.6.

Sigh.  Nothing like portability. ☺

Arnold
--
Aharon (a.k.a. Arnold) Robbins		[email-masked]
P.O. Box 354			Home Phone: +972  8 979-0381
Nof Ayalon			Cell Phone: +972 51  297-545
D.N. Shimshon 99784		Laundry increases exponentially in the
ISRAEL				number of children. -- Miriam Robbins

---

From: "James A. Robinson" <[email-masked]>
Date: Thu, 28 Jan 1999 11:55:17 -0500

> Maybe Bengt's version is better?

The default "intr" key for the 9term is Del. What I have in my .rcrc
to deal with that is:

	if (~ `{tty} /dev/ttyp* && ~ $TERM 9term)
	{
		stty erase '^H' > /dev/null >[2=1]
		stty intr  '^?' > /dev/null >[2=1]
	} else {
		if ( ! ~ $TERM ())
		{
			stty sane > /dev/null >[2=1]
		}
	}